SCOM 2012 Web Console 401 Error

During my upgrade to SCOM 2012 SP1 I decided to not install the web console while troubleshooting other errors with the Management Server. When I reinstalled the web console I was getting a 401 unauthorized: Access is denied due to invalid credentials error.

The solution to fix this on a new install of the web console was to change the authentication provider order.

Open IIS, highlight the operationsmanger application open authentication

Highlight Windows Authentication, Click Providers

Make sure that NTLM is at the top of the list

Advertisements
This entry was posted in IIS, SCOM and tagged , . Bookmark the permalink.

6 Responses to SCOM 2012 Web Console 401 Error

  1. CMK says:

    Brilliant – spent a while troubleshooting but this fix did the trick!

  2. Steve Peck says:

    Yes it is, thank you!

  3. Nik says:

    WOW !! solved also for me
    thx thx thx

  4. Powerstation says:

    You’re the man. Thx for the infor.

  5. Aaron says:

    Yep, worked for me too! The funny thing is that it was working well before installing System Center 2012 SP1. Next, upgrade to R2…

  6. Anh Luong says:

    You’re awesome. I spent three hours searching for a solution but no hope. You solved my problem.
    Thank you so much.
    Digitalpersona Inc.
    I.T manager.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s